setup.py

changeset 7715
ae49e290890d
parent 7657
428836188b88
child 7732
4c9cf117acf6
--- a/setup.py	Thu Sep 24 19:13:41 2020 +0200
+++ b/setup.py	Thu Sep 24 19:47:55 2020 +0200
@@ -53,6 +53,7 @@
     @return list of package data files
     @rtype list of str
     """
+    print(extensions)
     filesList = []
     for dirpath, _dirnames, filenames in os.walk(package):
         for fname in filenames:
@@ -324,7 +325,7 @@
             "eric6",
             [".png", ".svg", ".svgz", ".xpm", ".ico", ".gif", ".icns", ".txt",
              ".tmpl", ".html", ".qch", ".css", ".qss", ".e4h", ".e6h", ".api",
-             ".bas" ".dat"]
+             ".bas", ".dat", ".xbel", ".xml", ".js"]
         ) + ["i18n/eric6_de.qm", "i18n/eric6_en.qm", "i18n/eric6_es.qm",
              "i18n/eric6_ru.qm",
              ]

eric ide

mercurial