Changed version requirements of pre-requisites. 5_1_x

Thu, 08 Dec 2011 20:03:18 +0100

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Thu, 08 Dec 2011 20:03:18 +0100
branch
5_1_x
changeset 1483
d608d2d4086f
parent 1478
b4f1f7ece569
child 1484
ceb1e3cea618

Changed version requirements of pre-requisites.

install.py file | annotate | diff | comparison | revisions
--- a/install.py	Sun Dec 04 13:08:17 2011 +0100
+++ b/install.py	Thu Dec 08 20:03:18 2011 +0100
@@ -734,8 +734,8 @@
     # check version of Qt
     qtMajor = int(qVersion().split('.')[0])
     qtMinor = int(qVersion().split('.')[1])
-    if qtMajor < 4 or (qtMajor == 4 and qtMinor < 5):
-        print('Sorry, you must have Qt version 4.5.0 or higher.')
+    if qtMajor < 4 or (qtMajor == 4 and qtMinor < 6):
+        print('Sorry, you must have Qt version 4.6.0 or higher.')
         exit(2)
     print("Qt Version: {0}".format(qVersion()))
     

eric ide

mercurial