Added a blacklisted sip version. 5_1_x

Tue, 19 Jul 2011 19:26:09 +0200

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Tue, 19 Jul 2011 19:26:09 +0200
branch
5_1_x
changeset 1189
946daca989b5
parent 1187
0a1dc25d1881
child 1194
9a54fec8559d

Added a blacklisted sip version.
(transplanted from 87c12a25512c48a42a4bbf7bc2dfe4da8c1cf7a1)

install.py file | annotate | diff | comparison | revisions
--- a/install.py	Mon Jul 18 19:50:45 2011 +0200
+++ b/install.py	Tue Jul 19 19:26:09 2011 +0200
@@ -35,7 +35,7 @@
 
 # Define blacklisted versions of the prerequisites
 BlackLists = {
-    "sip"         : ["4.11"], 
+    "sip"         : ["4.11", "4.12.3"], 
     "PyQt4"       : ["4.7.5"], 
     "QScintilla2" : [], 
 }

eric ide

mercurial