Updated Russian translations.

Sun, 24 Feb 2019 18:16:51 +0100

author
Alexander Barkoff
date
Sun, 24 Feb 2019 18:16:51 +0100
changeset 6820
879ce0bb0c16
parent 6819
6c49d4ed077d
child 6821
ed0dacdb437e

Updated Russian translations.

i18n/eric6_ru.qm file | annotate | diff | comparison | revisions
i18n/eric6_ru.ts file | annotate | diff | comparison | revisions
Binary file i18n/eric6_ru.qm has changed
--- a/i18n/eric6_ru.ts	Sun Feb 24 18:13:28 2019 +0100
+++ b/i18n/eric6_ru.ts	Sun Feb 24 18:16:51 2019 +0100
@@ -104,7 +104,7 @@
     <message>
         <location filename="../WebBrowser/AdBlock/AdBlockDialog.ui" line="63"/>
         <source>Enter search term for subscriptions and rules</source>
-        <translation>Введите условия поиска подписок и правил</translation>
+        <translation>Введите поисковый запрос для подписок и правил</translation>
     </message>
     <message>
         <location filename="../WebBrowser/AdBlock/AdBlockDialog.ui" line="81"/>
@@ -450,7 +450,7 @@
     <message>
         <location filename="../Project/AddDirectoryDialog.ui" line="14"/>
         <source>Add Directory</source>
-        <translation>Добавление директории</translation>
+        <translation>Добавить директорию</translation>
     </message>
     <message>
         <location filename="../Project/AddDirectoryDialog.ui" line="17"/>
@@ -3296,7 +3296,7 @@
     <message>
         <location filename="../Plugins/CheckerPlugins/CodeStyleChecker/CodeStyleCheckerDialog.ui" line="277"/>
         <source>Max. Line Length:</source>
-        <translation>Макс. длина строки:</translation>
+        <translation>Максимальная длина строки:</translation>
     </message>
     <message>
         <location filename="../Plugins/CheckerPlugins/CodeStyleChecker/CodeStyleCheckerDialog.ui" line="310"/>
@@ -3641,7 +3641,7 @@
     <message>
         <location filename="../Plugins/CheckerPlugins/CodeStyleChecker/CodeStyleCheckerDialog.ui" line="303"/>
         <source>Max. Documentation Line Length:</source>
-        <translation type="unfinished"></translation>
+        <translation>Максимальная длина строки документации:</translation>
     </message>
 </context>
 <context>
@@ -4731,7 +4731,7 @@
     <message>
         <location filename="../CondaInterface/CondaInfoDialog.ui" line="152"/>
         <source>Channel URLs:</source>
-        <translation>URL&apos;ы канала:</translation>
+        <translation>Каналы, URL&apos;ы:</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaInfoDialog.ui" line="165"/>
@@ -4800,11 +4800,6 @@
 <context>
     <name>CondaNewEnvironmentDataDialog</name>
     <message>
-        <location filename="../CondaInterface/CondaNewEnvironmentDataDialog.ui" line="14"/>
-        <source>Dialog</source>
-        <translation type="obsolete">Диалог</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaNewEnvironmentDataDialog.ui" line="23"/>
         <source>Logical Name:</source>
         <translation>Логическое имя:</translation>
@@ -4822,7 +4817,7 @@
     <message>
         <location filename="../CondaInterface/CondaNewEnvironmentDataDialog.ui" line="40"/>
         <source>Conda Name:</source>
-        <translation>Имя Conda:</translation>
+        <translation>Имя в Conda:</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaNewEnvironmentDataDialog.ui" line="47"/>
@@ -4954,41 +4949,21 @@
         <translation>Освежить списки</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="191"/>
-        <source>&amp;Refresh</source>
-        <translation type="obsolete">&amp;Освежить</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="195"/>
         <source>Press to upgrade the selected packages</source>
         <translation>Обновить выбранные пакеты</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="201"/>
-        <source>Up&amp;grade</source>
-        <translation type="obsolete">Об&amp;новить</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="202"/>
         <source>Press to upgrade all listed packages</source>
         <translation>Обновить все перечисленные пакеты</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="211"/>
-        <source>Upgrade &amp;All</source>
-        <translation type="obsolete">Обновить &amp;все</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="209"/>
         <source>Press to uninstall the selected package</source>
         <translation>Деинсталировать выбранные пакеты</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="221"/>
-        <source>&amp;Uninstall</source>
-        <translation type="obsolete">&amp;Деинсталировать</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="229"/>
         <source>Toggle to show or hide the search window</source>
         <translation>Показать / скрыть окно поиска</translation>
@@ -5004,11 +4979,6 @@
         <translation>Начать поиск</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="286"/>
-        <source>&amp;Search</source>
-        <translation type="obsolete">&amp;Найти</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="297"/>
         <source>Search string is a pattern (default)</source>
         <translation>Строка поиска является шаблоном (по умолчанию)</translation>
@@ -5069,21 +5039,11 @@
         <translation>Установить выбранный пакет (по имени или спецификации пакета)</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="422"/>
-        <source>&amp;Install</source>
-        <translation type="obsolete">&amp;Установить</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.ui" line="408"/>
         <source>Press to show details for the selected entry</source>
         <translation>Показать информацию для выбранной записи</translation>
     </message>
     <message>
-        <location filename="../CondaInterface/CondaPackagesWidget.ui" line="432"/>
-        <source>Show Details...</source>
-        <translation type="obsolete">Показать подробности...</translation>
-    </message>
-    <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="72"/>
         <source>Conda Menu</source>
         <translation>Меню Conda</translation>
@@ -5131,12 +5091,12 @@
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="583"/>
         <source>Install Packages</source>
-        <translation>Установка пакетов</translation>
+        <translation>Установить пакеты</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="144"/>
         <source>Install Requirements</source>
-        <translation>Установка зависимостей</translation>
+        <translation>Установить зависимости</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="147"/>
@@ -5171,12 +5131,12 @@
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="222"/>
         <source>Getting installed packages...</source>
-        <translation>Получение установленных пакетов...</translation>
+        <translation>Получение списка установленных пакетов...</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="234"/>
         <source>Getting outdated packages...</source>
-        <translation>Получение устаревших пакетов...</translation>
+        <translation>Получение списка устаревших пакетов...</translation>
     </message>
     <message>
         <location filename="../CondaInterface/CondaPackagesWidget.py" line="255"/>
@@ -5473,7 +5433,7 @@
         <location filename="../Preferences/ConfigurationDialog.py" line="664"/>
         <source>Please select an entry of the list 
 to display the configuration page.</source>
-        <translation>Выберите элемент в списке слева для
+        <translation>Выберите пункт в списке слева для
 отображения страницы его настроек.</translation>
     </message>
     <message>
@@ -5579,12 +5539,12 @@
     <message>
         <location filename="../Preferences/ConfigurationDialog.py" line="146"/>
         <source>Conda</source>
-        <translation>Conda</translation>
+        <translation>Менеджер пакетов Conda</translation>
     </message>
     <message>
         <location filename="../Preferences/ConfigurationDialog.py" line="186"/>
         <source>Python Package Management</source>
-        <translation type="unfinished">Менеджер пакетов Python</translation>
+        <translation>Менеджер пакетов Python</translation>
     </message>
 </context>
 <context>
@@ -5822,7 +5782,7 @@
     <message>
         <location filename="../WebBrowser/CookieJar/CookiesDialog.ui" line="49"/>
         <source>Enter search term for cookies</source>
-        <translation>Введите условия поиска куки</translation>
+        <translation>Введите поисковый запрос для куки</translation>
     </message>
     <message>
         <location filename="../Helpviewer/CookieJar/CookiesDialog.ui" line="79"/>
@@ -6015,7 +5975,7 @@
     <message>
         <location filename="../WebBrowser/CookieJar/CookiesExceptionsDialog.ui" line="150"/>
         <source>Enter search term for exceptions</source>
-        <translation>Введите условия поиска исключений</translation>
+        <translation>Введите поисковый запрос для исключений</translation>
     </message>
     <message>
         <location filename="../WebBrowser/CookieJar/CookiesExceptionsDialog.ui" line="183"/>
@@ -15805,7 +15765,7 @@
     <message>
         <location filename="../Preferences/ConfigurationPages/EmailPage.py" line="60"/>
         <source>&lt;p&gt;The Google Mail Client API is not installed. Use &lt;code&gt;pip install --upgrade google-api-python-client google-auth-oauthlib&lt;/code&gt; to install it.&lt;/p&gt;</source>
-        <translation type="unfinished">&lt;p&gt;Клиент Google Mail API не установлен. Используйте &lt;code&gt;pip install --upgrade google-api-python-client oauth2client&lt;/code&gt; для его установки.&lt;/p&gt;</translation>
+        <translation>&lt;p&gt;Клиент Google Mail API не установлен. Используйте &lt;code&gt;pip install --upgrade google-api-python-client google-auth-oauthlib&lt;/code&gt; для его установки.&lt;/p&gt;</translation>
     </message>
 </context>
 <context>
@@ -39070,7 +39030,7 @@
     <message>
         <location filename="../WebBrowser/History/HistoryDialog.ui" line="43"/>
         <source>Enter search term for history entries</source>
-        <translation>Введите условия поиска записей истории</translation>
+        <translation>Введите поисковый запрос для записей истории</translation>
     </message>
     <message>
         <location filename="../WebBrowser/History/HistoryDialog.ui" line="72"/>
@@ -41642,12 +41602,12 @@
     <message>
         <location filename="../Preferences/ConfigurationPages/InterfacePage.ui" line="522"/>
         <source>Select to activate the PyPI package manager widget</source>
-        <translation type="unfinished"></translation>
+        <translation>Разрешить активировать виджет менеджера пакетов PyPi</translation>
     </message>
     <message>
         <location filename="../Preferences/ConfigurationPages/InterfacePage.ui" line="525"/>
         <source>PyPI Package Manager</source>
-        <translation type="unfinished"></translation>
+        <translation>Менеджер пакетов PyPI</translation>
     </message>
 </context>
 <context>
@@ -48609,7 +48569,7 @@
     <message>
         <location filename="../WebBrowser/Passwords/PasswordsDialog.ui" line="55"/>
         <source>Enter search term</source>
-        <translation>Введите условия поиска</translation>
+        <translation>Введите поисковый запрос</translation>
     </message>
     <message>
         <location filename="../WebBrowser/Passwords/PasswordsDialog.ui" line="87"/>
@@ -48851,221 +48811,21 @@
 <context>
     <name>Pip</name>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="86"/>
-        <source>List Installed Packages</source>
-        <translation type="obsolete">Список установленных пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="86"/>
-        <source>&amp;List Installed Packages...</source>
-        <translation type="obsolete">&amp;Список установленных пакетов...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="91"/>
-        <source>List all installed packages with versions</source>
-        <translation type="obsolete">Список всех установленных пакетов с указанием их версий</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="93"/>
-        <source>&lt;b&gt;List Installed Packages&lt;/b&gt;&lt;p&gt;This lists all the installed packages together with their versions.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Список установленных пакетов&lt;/b&gt;&lt;p&gt;В списке перечисляются все установленные пакеты с указанием их версий.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="101"/>
-        <source>List Up-to-date Packages</source>
-        <translation type="obsolete">Список актуальных пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="101"/>
-        <source>List Up-to-&amp;date Packages...</source>
-        <translation type="obsolete">Список актуа&amp;льных пакетов...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="106"/>
-        <source>List all installed, up-to-date packages with versions</source>
-        <translation type="obsolete">Список всех установленных, актуальных пакетов с указанием их версий</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="108"/>
-        <source>&lt;b&gt;List Up-to-date Packages&lt;/b&gt;&lt;p&gt;This lists all the installed, up-to-date packages together with their versions.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Список актуальных пакетов&lt;/b&gt;&lt;p&gt;Список всех установленных, актуальных пакетов с указанием их версий.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="117"/>
-        <source>List Outdated Packages</source>
-        <translation type="obsolete">Список устаревших пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="117"/>
-        <source>List &amp;Outdated Packages...</source>
-        <translation type="obsolete">Список &amp;устаревших пакетов...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="122"/>
-        <source>List all installed, outdated packages with versions</source>
-        <translation type="obsolete">Список всех устаревших установленных пакетов с указанием их версий</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="124"/>
-        <source>&lt;b&gt;List Up-to-date Packages&lt;/b&gt;&lt;p&gt;This lists all the installed, outdated packages together with their current and latest versions.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Список актуальных пакетов&lt;/b&gt;&lt;p&gt;В этом списке перечислены все установленные, устаревшие пакеты с указанием их текущих и последних версий.&lt;/p&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="373"/>
         <source>Install Packages</source>
         <translation>Установка пакетов</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="137"/>
-        <source>&amp;Install Packages</source>
-        <translation type="obsolete">&amp;Установка пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="142"/>
-        <source>Install packages according to user input</source>
-        <translation type="obsolete">Установка пакетов в соответствии с заданием пользователя</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="144"/>
-        <source>&lt;b&gt;Install Packages&lt;/b&gt;&lt;p&gt;This installs packages according to user input.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Установка пакетов&lt;/b&gt;&lt;p&gt;Установка пакетов в соответствии с заданием пользователя.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="166"/>
-        <source>Install Requirements</source>
-        <translation type="obsolete">Установка зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="171"/>
-        <source>Install packages according to a requirements file</source>
-        <translation type="obsolete">Установка пакетов в соответствии с условиями файла зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="173"/>
-        <source>&lt;b&gt;Install Requirements&lt;/b&gt;&lt;p&gt;This installs packages according to a requirements file.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Инсталяция зависимостей&lt;/b&gt;&lt;p&gt;Установка пакетов в соответствии с условиями файла зависимостей.&lt;/p&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="342"/>
         <source>Upgrade Packages</source>
         <translation>Обновление пакетов</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="224"/>
-        <source>&amp;Upgrade Packages</source>
-        <translation type="obsolete">&amp;Обновление пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="229"/>
-        <source>Upgrade packages according to user input</source>
-        <translation type="obsolete">Обновление пакетов в соответствии с заданием пользователя</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="231"/>
-        <source>&lt;b&gt;Upgrade Packages&lt;/b&gt;&lt;p&gt;This upgrades packages according to user input.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Обновление пакетов&lt;/b&gt;&lt;p&gt;Обновление пакетов в соответствии с заданием пользователя.&lt;/p&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="463"/>
         <source>Uninstall Packages</source>
         <translation>Деинсталяция пакетов</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="247"/>
-        <source>Uninstall packages according to user input</source>
-        <translation type="obsolete">Деинсталяция пакетов в соответствии с заданием пользователя</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="249"/>
-        <source>&lt;b&gt;Uninstall Packages&lt;/b&gt;&lt;p&gt;This uninstalls packages according to user input.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Деинсталяция пакетов&lt;/b&gt;&lt;p&gt;Деинсталяция пакетов в соответствии с заданием пользователя.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="256"/>
-        <source>Uninstall Requirements</source>
-        <translation type="obsolete">Деинсталяция зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="261"/>
-        <source>Uninstall packages according to a requirements file</source>
-        <translation type="obsolete">Деинсталяция пакетов в соответствии с условиями файла зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="263"/>
-        <source>&lt;b&gt;Uninstall Requirements&lt;/b&gt;&lt;p&gt;This uninstalls packages according to a requirements file.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Деинсталяция зависимостей&lt;/b&gt;&lt;p&gt;Деинсталяция пакетов в соответствии с условиями файла зависимостей.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="276"/>
-        <source>Generate Requirements</source>
-        <translation type="obsolete">Генерация зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="276"/>
-        <source>&amp;Generate Requirements...</source>
-        <translation type="obsolete">&amp;Генерация зависимостей...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="281"/>
-        <source>Generate the contents of a requirements file</source>
-        <translation type="obsolete">Генерация контента для файла зависимостей</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="295"/>
-        <source>Search PyPI</source>
-        <translation type="obsolete">Поиск в PyPI</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="295"/>
-        <source>&amp;Search PyPI...</source>
-        <translation type="obsolete">&amp;Поиск в PyPI...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="300"/>
-        <source>Open a dialog to search the Python Package Index</source>
-        <translation type="obsolete">Открытие диалога поиска в Python Package Index</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="302"/>
-        <source>&lt;b&gt;Search PyPI&lt;/b&gt;&lt;p&gt;This opens a dialog to search the Python Package Index.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Поиск PyPI&lt;/b&gt;&lt;p&gt;Открытие диалога поиска в Python Package Index.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="314"/>
-        <source>Edit User Configuration</source>
-        <translation type="obsolete">Правка конфигурации пользователя</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="319"/>
-        <source>Open the per user configuration file in an editor</source>
-        <translation type="obsolete">Открытие пользовательского файла конфигурации для редактирования</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="321"/>
-        <source>&lt;b&gt;Edit User Configuration&lt;/b&gt;&lt;p&gt;This opens the per user configuration file in an editor.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Правка конфигурации пользователя&lt;/b&gt;&lt;p&gt;Открытие пользовательского файла конфигурации для редактирования.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="329"/>
-        <source>Edit Current Virtualenv Configuration</source>
-        <translation type="obsolete">Правка конфигурации текущей Virtualenv</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="334"/>
-        <source>Open the current virtualenv configuration file in an editor</source>
-        <translation type="obsolete">Открытие файла конфигурации текущей virtualenv для редактирования</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="336"/>
-        <source>&lt;b&gt;Edit Current Virtualenv Configuration&lt;/b&gt;&lt;p&gt;This opens the current virtualenv configuration file in an editor. &lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Правка конфигурации текущей Virtualenv&lt;/b&gt;&lt;p&gt;Открытие файла конфигурации текущей virtualenv для редактирования. &lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="370"/>
-        <source>P&amp;ython Package Management</source>
-        <translation type="obsolete">Менеджер пакетов P&amp;ython</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="403"/>
         <source>Install Packages from Requirements</source>
         <translation>Установка пакетов, перечисленных в зависимостях</translation>
@@ -49081,171 +48841,16 @@
         <translation>Деинсталяция пакетов, перечисленных в зависимостях</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="283"/>
-        <source>&lt;b&gt;Generate Requirements&lt;/b&gt;&lt;p&gt;This generates the contents of a requirements file.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Генерация зависимостей&lt;/b&gt;&lt;p&gt;Генерация контента для файла зависимостей.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="657"/>
-        <source>Installed Packages</source>
-        <translation type="obsolete">Установленные пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="668"/>
-        <source>Up-to-date Packages</source>
-        <translation type="obsolete">Актуальные пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="679"/>
-        <source>Outdated Packages</source>
-        <translation type="obsolete">Устаревшие пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="345"/>
-        <source>Configure</source>
-        <translation type="obsolete">Настроить</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="345"/>
-        <source>Configure...</source>
-        <translation type="obsolete">Настроить...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="349"/>
-        <source>Show the configuration dialog with the Python Package Management page selected</source>
-        <translation type="obsolete">Отображение диалога настройки на странице настройки менеджера пакетов Python</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="353"/>
-        <source>&lt;b&gt;Configure&lt;/b&gt;&lt;p&gt;Show the configuration dialog with the Python Package Management page selected.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Настроить&lt;/b&gt;&lt;p&gt;Отображение диалога настройки на странице настройки менеджера пакетов Python.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="741"/>
-        <source>Edit Configuration</source>
-        <translation type="obsolete">Правка конфигурации</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="741"/>
-        <source>No valid configuartion path determined. Is a virtual environment selected? Aborting</source>
-        <translation type="obsolete">Не определен путь к действительной конфигурации. Выбрано виртуальное окружение? Отмена</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="210"/>
-        <source>Upgrade Pip</source>
-        <translation type="obsolete">Обновление Pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="210"/>
-        <source>Upgrade &amp;Pip</source>
-        <translation type="obsolete">Обновление &amp;Pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="215"/>
-        <source>Upgrade the pip package itself</source>
-        <translation type="obsolete">Обновление пакета pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="217"/>
-        <source>&lt;b&gt;Upgrade Pip&lt;/b&gt;&lt;p&gt;This upgrades the pip package itself.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Обновить Pip&lt;/b&gt;&lt;p&gt;Обновление пакета pip.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="314"/>
-        <source>Edit User Configuration...</source>
-        <translation type="obsolete">Правка конфигурации пользователя...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="329"/>
-        <source>Edit Current Virtualenv Configuration...</source>
-        <translation type="obsolete">Правка конфигурации текущей Virtualenv...</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="182"/>
-        <source>Install Pip</source>
-        <translation type="obsolete">Установка Pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="187"/>
-        <source>Install the pip package itself</source>
-        <translation type="obsolete">Установка самого пакета pip</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="236"/>
         <source>Install PIP</source>
         <translation>Установка PIP</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="829"/>
-        <source>Upgrade PIP</source>
-        <translation type="obsolete">Обновление PIP</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="196"/>
-        <source>Repair Pip</source>
-        <translation type="obsolete">Восстановление Pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="201"/>
-        <source>Repair the pip package</source>
-        <translation type="obsolete">Восстановление пакета pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="203"/>
-        <source>&lt;b&gt;Repair Pip&lt;/b&gt;&lt;p&gt;This repairs the pip package by re-installing it.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Восстановление Pip&lt;/b&gt;&lt;p&gt;Восстановление пакета pip путем его переустановки.&lt;/p&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="277"/>
         <source>Repair PIP</source>
         <translation>Восстановление PIP</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="883"/>
-        <source>You are trying to upgrade PyQt packages. This will not work for the current instance of Python ({0}). Do you want to continue?</source>
-        <translation type="obsolete">Вы пытаетесь обновить пакеты PyQt. Они не будут работать с текущим экземпляром Python ({0}). Хотите продолжить?</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="151"/>
-        <source>Install Local Package</source>
-        <translation type="obsolete">Установка локального пакета</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="156"/>
-        <source>Install a package from local storage</source>
-        <translation type="obsolete">Установка пакета из локального хранилища</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="158"/>
-        <source>&lt;b&gt;Install Local Package&lt;/b&gt;&lt;p&gt;This installs a package available on local storage.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Установка локального пакета&lt;/b&gt;&lt;p&gt;Позволяет выполнить установку пакета, доступного в локальном хранилище.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="189"/>
-        <source>&lt;b&gt;Install Pip&lt;/b&gt;&lt;p&gt;This installs the pip package itself.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Установка Pip&lt;/b&gt;&lt;p&gt;Позволяет выполнить самоустановку пакета pip.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="646"/>
-        <source>Virtual Environment for pip</source>
-        <translation type="obsolete">Виртуальное окружение для pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="67"/>
-        <source>&amp;Virtual Environment for pip</source>
-        <translation type="obsolete">&amp;Виртуальное окружение для pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="72"/>
-        <source>Selects the virtual environment to be used for pip</source>
-        <translation type="obsolete">Выбор виртуального окружения, которое будет использоваться для pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="74"/>
-        <source>&lt;b&gt;Virtual Environment for pip&lt;/b&gt;&lt;p&gt;This selects the virtual environment to be used for pip.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;b&gt;Виртуальное окружение для pip&lt;/b&gt;&lt;p&gt;Выбор виртуального окружения, которое будет использоваться для pip.&lt;/p&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="100"/>
         <source>python exited with an error ({0}).</source>
         <translation>python завершен с ошибкой ({0}).</translation>
@@ -49271,29 +48876,6 @@
         <translation>Для выбранного виртуального окружения не настроен интерпретатор.</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="636"/>
-        <source>Select the virtual environment to be used:</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="646"/>
-        <source>No virtual environments have been configured yet. Please use the Virtualenv Manager to do that.</source>
-        <translation type="obsolete">Еще не настроено ни одно виртуальное окружение.
-Используйте для настройки менеджер Virtualenv.</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="723"/>
-        <source>No valid configuration path determined. Is a virtual environment selected? Aborting</source>
-        <translation type="obsolete">Определена недопустимая конфигурация.
-Проверьте, выбрано ли виртуальное окружение? 
-Отмена</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/Pip.py" line="568"/>
-        <source>&lt;standard&gt;</source>
-        <translation type="obsolete">&lt;standard&gt;</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/Pip.py" line="179"/>
         <source>&lt;project&gt;</source>
         <translation>&lt;project&gt;</translation>
@@ -49301,7 +48883,7 @@
     <message>
         <location filename="../PipInterface/Pip.py" line="296"/>
         <source>You are trying to upgrade PyQt packages. This might not work for the current instance of Python ({0}). Do you want to continue?</source>
-        <translation type="unfinished"></translation>
+        <translation>Вы пытаетесь обновить PyQt пакеты. Это может не работать для текущего экземпляра Python ({0}). Вы хотите продолжить?</translation>
     </message>
 </context>
 <context>
@@ -49340,11 +48922,6 @@
         <translation>Выбор файла</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipFileSelectionDialog.ui" line="30"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/PipFileSelectionDialog.py" line="64"/>
         <source>Enter file name:</source>
         <translation>Введите имя файла:</translation>
@@ -49400,11 +48977,6 @@
         <translation>Устанавливать в директорию пользователя</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipFileSelectionDialog.ui" line="23"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/PipFileSelectionDialog.ui" line="23"/>
         <source>File Name:</source>
         <translation>Имя файла:</translation>
@@ -49423,11 +48995,6 @@
         <translation>Заменить текущее выделение текстом зависимостей</translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipFreezeDialog.ui" line="41"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/PipFreezeDialog.ui" line="26"/>
         <source>Select to show requirements for locally-installed packages only</source>
         <translation>Отображать зависимости только для локально установленных пакетов</translation>
@@ -49527,252 +49094,6 @@
         <source>&lt;p&gt;The requirements could not be written to &lt;b&gt;{0}&lt;/b&gt;.&lt;/p&gt;&lt;p&gt;Reason: {1}&lt;/p&gt;</source>
         <translation>&lt;p&gt;Невозможно записать зависимости в &lt;b&gt;{0}&lt;/b&gt;.&lt;/p&gt;&lt;p&gt;Причина: {1}&lt;/p&gt;</translation>
     </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipFreezeDialog.ui" line="28"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
-</context>
-<context>
-    <name>PipInterfacePlugin</name>
-    <message>
-        <location filename="../Plugins/PluginPipInterface.py" line="55"/>
-        <source>Package Management - pip</source>
-        <translation type="obsolete">Менеджер пакетов - pip</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/PluginPipInterface.py" line="95"/>
-        <source>Python Package Management</source>
-        <translation type="obsolete">Менеджер пакетов Python</translation>
-    </message>
-</context>
-<context>
-    <name>PipListDialog</name>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="14"/>
-        <source>Package List</source>
-        <translation type="obsolete">Список пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="38"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="69"/>
-        <source>Select to show only locally-installed packages</source>
-        <translation type="obsolete">Разрешить отображать только локально установленные пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="72"/>
-        <source>Local packages only</source>
-        <translation type="obsolete">Только локальные пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="67"/>
-        <source>&amp;Refresh</source>
-        <translation type="obsolete">&amp;Освежить</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="71"/>
-        <source>Up&amp;grade</source>
-        <translation type="obsolete">Об&amp;новить</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="80"/>
-        <source>&amp;Uninstall</source>
-        <translation type="obsolete">&amp;Деинсталировать</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="105"/>
-        <source>Installed Packages:</source>
-        <translation type="obsolete">Установленные пакеты:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="118"/>
-        <source>Package</source>
-        <translation type="obsolete">Пакет</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="112"/>
-        <source>Version</source>
-        <translation type="obsolete">Версия</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="111"/>
-        <source>Up-to-date Packages:</source>
-        <translation type="obsolete">Актуальные пакеты:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="118"/>
-        <source>Current Version</source>
-        <translation type="obsolete">Текущая версия</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="118"/>
-        <source>Latest Version</source>
-        <translation type="obsolete">Последняя версия</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="93"/>
-        <source>Nothing to show</source>
-        <translation type="obsolete">Ничего нет для показа</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="117"/>
-        <source>Outdated Packages:</source>
-        <translation type="obsolete">Устаревшие пакеты:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="296"/>
-        <source>Process Generation Error</source>
-        <translation type="obsolete">Ошибка при запуске процесса</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="296"/>
-        <source>The process {0} could not be started.</source>
-        <translation type="obsolete">Невозможно запустить процесс {0}.</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="94"/>
-        <source>All packages outdated</source>
-        <translation type="obsolete">Все пакеты устарели</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="95"/>
-        <source>All packages up-to-date</source>
-        <translation type="obsolete">Все пакеты актуальны</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="74"/>
-        <source>Upgrade &amp;All</source>
-        <translation type="obsolete">Обновить &amp;все</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="118"/>
-        <source>Package Type</source>
-        <translation type="obsolete">Тип пакета</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="82"/>
-        <source>Select to list packages that are not dependencies of installed packages</source>
-        <translation type="obsolete">Разрешить отображать только пакеты, не зависящие от других установленных пакетов</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="85"/>
-        <source>Not required Packages</source>
-        <translation type="obsolete">Независимые пакеты</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="162"/>
-        <source>Select to show verbose package information</source>
-        <translation type="obsolete">Разрешить отображение подробной информации о пакете</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="165"/>
-        <source>Verbose Package Information</source>
-        <translation type="obsolete">Подробная информация о пакете</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="172"/>
-        <source>Select to show information about installed files</source>
-        <translation type="obsolete">Разрешить отображение информации об установленных файла</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="175"/>
-        <source>Installed Files Information</source>
-        <translation type="obsolete">Информация о установленных файлах</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="128"/>
-        <source>Name:</source>
-        <translation type="obsolete">Имя:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="129"/>
-        <source>Version:</source>
-        <translation type="obsolete">Версия:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="130"/>
-        <source>Location:</source>
-        <translation type="obsolete">Расположение:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="131"/>
-        <source>Requires:</source>
-        <translation type="obsolete">Зависимости:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="132"/>
-        <source>Summary:</source>
-        <translation type="obsolete">Аннотация:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="133"/>
-        <source>Homepage:</source>
-        <translation type="obsolete">Домашняя страница:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="134"/>
-        <source>Author:</source>
-        <translation type="obsolete">Автор:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="135"/>
-        <source>Author Email:</source>
-        <translation type="obsolete">Email автора:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="136"/>
-        <source>License:</source>
-        <translation type="obsolete">Лицензия:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="137"/>
-        <source>Metadata Version:</source>
-        <translation type="obsolete">Версия Metadata:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="138"/>
-        <source>Installer:</source>
-        <translation type="obsolete">Установщик:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="139"/>
-        <source>Classifiers:</source>
-        <translation type="obsolete">Классификаторы:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="140"/>
-        <source>Entry Points:</source>
-        <translation type="obsolete">Точки входа:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="141"/>
-        <source>Files:</source>
-        <translation type="obsolete">Файлы:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="92"/>
-        <source>Select to show only packages installed to the user-site</source>
-        <translation type="obsolete">Разрешить отображать только пакеты, установленные в пользовательскую директорию site-packages</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="95"/>
-        <source>User-Site only</source>
-        <translation type="obsolete">Только установленные в пользовательскую site-packages</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.py" line="194"/>
-        <source>&lt;p&gt;The command failed.&lt;/p&gt;&lt;p&gt;Reason: {0}&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;p&gt;Не удалось выполнить команду.&lt;/p&gt;&lt;p&gt; Причина: {0}&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipListDialog.ui" line="25"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
 </context>
 <context>
     <name>PipPackageDetailsDialog</name>
@@ -50016,11 +49337,6 @@
         <translation>Пакеты </translation>
     </message>
     <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipPackagesInputDialog.ui" line="30"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message>
         <location filename="../PipInterface/PipPackagesInputDialog.ui" line="23"/>
         <source>Package Specifications (separated by whitespace):</source>
         <translation>Обозначения пакетов (разделенные пробелами):</translation>
@@ -50035,243 +49351,238 @@
         <source>Install into User Directory</source>
         <translation>Устанавливать в директорию пользователя</translation>
     </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipPackagesInputDialog.ui" line="23"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
 </context>
 <context>
     <name>PipPackagesWidget</name>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="44"/>
         <source>Select to show only locally-installed packages</source>
-        <translation type="unfinished">Разрешить отображать только локально установленные пакеты</translation>
+        <translation>Разрешить отображать только локально установленные пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="47"/>
         <source>Local packages only</source>
-        <translation type="unfinished">Только локальные пакеты</translation>
+        <translation>Только локальные пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="57"/>
         <source>Select to list packages that are not dependencies of installed packages</source>
-        <translation type="unfinished">Разрешить отображать только пакеты, не зависящие от других установленных пакетов</translation>
+        <translation>Разрешить отображать только пакеты, не зависящие от других установленных пакетов</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="60"/>
         <source>Not required Packages</source>
-        <translation type="unfinished">Независимые пакеты</translation>
+        <translation>Независимые пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="67"/>
         <source>Select to show only packages installed to the user-site</source>
-        <translation type="unfinished">Разрешить отображать только пакеты, установленные в пользовательскую директорию site-packages</translation>
+        <translation>Разрешить отображать только пакеты, установленные в user-site</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="70"/>
         <source>User-Site only</source>
-        <translation type="unfinished">Только установленные в пользовательскую site-packages</translation>
+        <translation>Только установленные в user-site</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="412"/>
         <source>Package</source>
-        <translation type="unfinished">Пакет</translation>
+        <translation>Пакет</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="116"/>
         <source>Installed Version</source>
-        <translation type="unfinished">Установленная версия</translation>
+        <translation>Установленная версия</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="121"/>
         <source>Available Version</source>
-        <translation type="unfinished">Доступная версия</translation>
+        <translation>Доступная версия</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="150"/>
         <source>Select to show verbose package information</source>
-        <translation type="unfinished">Разрешить отображение подробной информации о пакете</translation>
+        <translation>Разрешить отображение подробной информации о пакете</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="153"/>
         <source>Verbose Information</source>
-        <translation type="unfinished">Подробная информация о пакете</translation>
+        <translation>Подробная информация о пакете</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="160"/>
         <source>Select to show information about installed files</source>
-        <translation type="unfinished">Разрешить отображение информации об установленных файла</translation>
+        <translation>Разрешить отображение информации об установленных файлах</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="163"/>
         <source>Installed Files</source>
-        <translation type="unfinished">Информация о установленных файлах</translation>
+        <translation>Информация о установленных файлах</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="235"/>
         <source>Press to refresh the lists</source>
-        <translation type="unfinished">Освежить списки</translation>
+        <translation>Освежить списки</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="242"/>
         <source>Press to upgrade the selected packages</source>
-        <translation type="unfinished">Обновить выбранные пакеты</translation>
+        <translation>Обновить выбранные пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="249"/>
         <source>Press to upgrade all listed packages</source>
-        <translation type="unfinished">Обновить все перечисленные пакеты</translation>
+        <translation>Обновить все перечисленные пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="256"/>
         <source>Press to uninstall the selected package</source>
-        <translation type="unfinished">Деинсталировать выбранные пакеты</translation>
+        <translation>Деинсталировать выбранные пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="462"/>
         <source>Press to show details for the selected entry</source>
-        <translation type="unfinished">Показать информацию для выбранной записи</translation>
+        <translation>Показать информацию для выбранной записи</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="283"/>
         <source>Toggle to show or hide the search window</source>
-        <translation type="unfinished">Показать / скрыть окно поиска</translation>
+        <translation>Показать / скрыть окно поиска</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="87"/>
         <source>Name:</source>
-        <translation type="unfinished"></translation>
+        <translation>Имя:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="322"/>
         <source>Enter the search term for the package name</source>
-        <translation type="unfinished"></translation>
+        <translation>Введите поисковый запрос для имени пакета</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="359"/>
         <source>Enter search term</source>
-        <translation type="unfinished">Введите условия поиска</translation>
+        <translation>Введите поисковый запрос</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="332"/>
         <source>Select the search term combination operation</source>
-        <translation type="unfinished"></translation>
+        <translation>Выберите операцию комбинирования поискового запроса</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="91"/>
         <source>Summary:</source>
-        <translation type="unfinished"></translation>
+        <translation>Аннотация:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="356"/>
         <source>Enter the search term for the package summary</source>
-        <translation type="unfinished"></translation>
+        <translation>Введите поисковый запрос для аннотации пакета</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="369"/>
         <source>Press to start the search</source>
-        <translation type="unfinished">Начать поиск</translation>
+        <translation>Начать поиск</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="417"/>
         <source>Score</source>
-        <translation type="unfinished">Score</translation>
+        <translation>Очки</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="422"/>
         <source>Description</source>
-        <translation type="unfinished">Описание</translation>
+        <translation>Описание</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="448"/>
         <source>Press to install the selected package</source>
-        <translation type="unfinished"></translation>
+        <translation>Установить выбранный пакет</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.ui" line="455"/>
         <source>Press to install the selected package to the user site</source>
-        <translation type="unfinished"></translation>
+        <translation>Установить выбранный пакет в user site</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="63"/>
         <source>pip Menu</source>
-        <translation type="unfinished"></translation>
+        <translation>Меню pip</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="88"/>
         <source>Version:</source>
-        <translation type="unfinished">Версия:</translation>
+        <translation>Версия:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="89"/>
         <source>Location:</source>
-        <translation type="unfinished">Расположение:</translation>
+        <translation>Расположение:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="90"/>
         <source>Requires:</source>
-        <translation type="unfinished">Зависимости:</translation>
+        <translation>Зависимости:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="92"/>
         <source>Homepage:</source>
-        <translation type="unfinished">Домашняя страница:</translation>
+        <translation>Домашняя страница:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="93"/>
         <source>Author:</source>
-        <translation type="unfinished">Автор:</translation>
+        <translation>Автор:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="94"/>
         <source>Author Email:</source>
-        <translation type="unfinished">Email автора:</translation>
+        <translation>Email автора:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="95"/>
         <source>License:</source>
-        <translation type="unfinished">Лицензия:</translation>
+        <translation>Лицензия:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="96"/>
         <source>Metadata Version:</source>
-        <translation type="unfinished">Версия Metadata:</translation>
+        <translation>Версия Metadata:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="97"/>
         <source>Installer:</source>
-        <translation type="unfinished">Установщик:</translation>
+        <translation>Установщик:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="98"/>
         <source>Classifiers:</source>
-        <translation type="unfinished">Классификаторы:</translation>
+        <translation>Классификаторы:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="99"/>
         <source>Entry Points:</source>
-        <translation type="unfinished">Точки входа:</translation>
+        <translation>Точки входа:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="100"/>
         <source>Files:</source>
-        <translation type="unfinished">Файлы:</translation>
+        <translation>Файлы:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="216"/>
         <source>Getting installed packages...</source>
-        <translation type="unfinished">Получение установленных пакетов...</translation>
+        <translation>Получение списка установленных пакетов...</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="231"/>
         <source>Getting outdated packages...</source>
-        <translation type="unfinished">Получение устаревших пакетов...</translation>
+        <translation>Получение списка устаревших пакетов...</translation>
     </message>
     <message numerus="yes">
         <location filename="../PipInterface/PipPackagesWidget.py" line="634"/>
         <source>%n package(s) found.</source>
-        <translation type="unfinished">
+        <translation>
             <numerusform>%n пакет найден.</numerusform>
             <numerusform>%n пакета найдены.</numerusform>
             <numerusform>%n пакетов найдено.</numerusform>
@@ -50280,102 +49591,102 @@
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="888"/>
         <source>Search PyPI</source>
-        <translation type="unfinished">Поиск в PyPI</translation>
+        <translation>Поиск в PyPI</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="672"/>
         <source>&lt;p&gt;The package search did not return anything.&lt;/p&gt;</source>
-        <translation type="unfinished">&lt;p&gt;Поиск пакета не дал никаких результатов.&lt;/p&gt;</translation>
+        <translation>&lt;p&gt;Поиск пакета не дал никаких результатов.&lt;/p&gt;</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="709"/>
         <source>&lt;p&gt;The package search failed.&lt;/p&gt;&lt;p&gt;Reason: {0}&lt;/p&gt;</source>
-        <translation type="unfinished">&lt;p&gt;Сбой поиска пакетов.&lt;/p&gt;&lt;p&gt;Причина: {0}&lt;/p&gt;</translation>
+        <translation>&lt;p&gt;Сбой поиска пакетов.&lt;/p&gt;&lt;p&gt;Причина: {0}&lt;/p&gt;</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="714"/>
         <source>Error: {0}</source>
-        <translation type="unfinished">Ошибка: {0}</translation>
+        <translation>Ошибка: {0}</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="849"/>
         <source>Show Package Details</source>
-        <translation type="unfinished">Подробная информация о пакете</translation>
+        <translation>Подробная информация о пакете</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="849"/>
         <source>Select the package version:</source>
-        <translation type="unfinished">Выберите версию пакета:</translation>
+        <translation>Выберите версию пакета:</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="888"/>
         <source>&lt;p&gt;No package details info for &lt;b&gt;{0}&lt;/b&gt; available.&lt;/p&gt;</source>
-        <translation type="unfinished"></translation>
+        <translation>&lt;p&gt;Недоступна подробная информация о пакете &lt;b&gt;{0}&lt;/b&gt;.&lt;/p&gt;</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="904"/>
         <source>Install Pip</source>
-        <translation type="unfinished">Установка Pip</translation>
+        <translation>Инсталировать Pip</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="907"/>
         <source>Install Pip to User-Site</source>
-        <translation type="unfinished"></translation>
+        <translation>Инсталировать Pip в User-Site</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="910"/>
         <source>Repair Pip</source>
-        <translation type="unfinished">Восстановление Pip</translation>
+        <translation>Восстановить Pip</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="1005"/>
         <source>Install Packages</source>
-        <translation type="unfinished">Установка пакетов</translation>
+        <translation>Установить пакеты</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="917"/>
         <source>Install Local Package</source>
-        <translation type="unfinished">Установка локального пакета</translation>
+        <translation>Установить локальный пакет</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="921"/>
         <source>Install Requirements</source>
-        <translation type="unfinished">Установка зависимостей</translation>
+        <translation>Установить зависимости</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="924"/>
         <source>Uninstall Requirements</source>
-        <translation type="unfinished">Деинсталяция зависимостей</translation>
+        <translation>Деинсталировать зависимости</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="927"/>
         <source>Generate Requirements...</source>
-        <translation type="unfinished"></translation>
+        <translation>Генерация зависимостей...</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="932"/>
         <source>Edit User Configuration...</source>
-        <translation type="unfinished">Правка конфигурации пользователя...</translation>
+        <translation>Правка конфигурации пользователя...</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="935"/>
         <source>Edit Environment Configuration...</source>
-        <translation type="unfinished">Правка конфигурации текущей Virtualenv...</translation>
+        <translation>Правка конфигурации среды окружения...</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="940"/>
         <source>Configure...</source>
-        <translation type="unfinished"></translation>
+        <translation>Настроить...</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="1118"/>
         <source>Edit Configuration</source>
-        <translation type="unfinished">Правка конфигурации</translation>
+        <translation>Правка конфигурации</translation>
     </message>
     <message>
         <location filename="../PipInterface/PipPackagesWidget.py" line="1118"/>
         <source>No valid configuration path determined. Aborting</source>
-        <translation type="unfinished"></translation>
+        <translation>Не определен допустимый путь конфигурации. Прерывание</translation>
     </message>
 </context>
 <context>
@@ -50393,7 +49704,7 @@
     <message>
         <location filename="../Preferences/ConfigurationPages/PipPage.ui" line="43"/>
         <source>Enter the URL of the package index or leave empty to use the default</source>
-        <translation>Введите URL индекса пакетов или не заполняйте в случае использования стандартного индекса</translation>
+        <translation>Введите URL индекса пакетов или оставьте пустым в случае использования стандартного PyPI</translation>
     </message>
     <message>
         <location filename="../Preferences/ConfigurationPages/PipPage.py" line="32"/>
@@ -50402,155 +49713,6 @@
     </message>
 </context>
 <context>
-    <name>PipSearchDialog</name>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="450"/>
-        <source>Search PyPI</source>
-        <translation type="obsolete">Поиск в PyPI</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="49"/>
-        <source>Query:</source>
-        <translation type="obsolete">Запрос:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="56"/>
-        <source>Enter the search term</source>
-        <translation type="obsolete">Задайте объекты поиска</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="66"/>
-        <source>Press to start the search</source>
-        <translation type="obsolete">Начать поиск</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="69"/>
-        <source>Search</source>
-        <translation type="obsolete">Найти</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="100"/>
-        <source>Package</source>
-        <translation type="obsolete">Пакет</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="110"/>
-        <source>Description</source>
-        <translation type="obsolete">Описание</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="58"/>
-        <source>&amp;Install</source>
-        <translation type="obsolete">&amp;Установить</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="38"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message numerus="yes">
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="187"/>
-        <source>%n package(s) found.</source>
-        <translation type="obsolete">
-            <numerusform>%n пакет найден.</numerusform>
-            <numerusform>%n пакета найдены.</numerusform>
-            <numerusform>%n пакетов найдено.</numerusform>
-        </translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="66"/>
-        <source>&amp;Show Details...</source>
-        <translation type="obsolete">&amp;Подробности...</translation>
-    </message>
-    <message numerus="yes">
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="194"/>
-        <source>Canceled - only {0} out of %n package(s) shown</source>
-        <translation type="obsolete">
-            <numerusform>Отмена - только {0} из %n пакета показаны</numerusform>
-            <numerusform>Отмена - только {0} из %n пакетов показаны</numerusform>
-            <numerusform>Отмена - только {0} из %n пакетов показаны</numerusform>
-        </translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="230"/>
-        <source>&lt;p&gt;The package search did not return anything.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;p&gt;Поиск пакета не дал никаких результатов.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="267"/>
-        <source>&lt;p&gt;The package search failed.&lt;/p&gt;&lt;p&gt;Reason: {0}&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;p&gt;Сбой поиска пакетов.&lt;/p&gt;&lt;p&gt;Причина: {0}&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="272"/>
-        <source>Error: {0}</source>
-        <translation type="obsolete">Ошибка: {0}</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="415"/>
-        <source>&lt;p&gt;No package details info available.&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;p&gt;Недоступна подробная информация о пакете.&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="450"/>
-        <source>&lt;p&gt;Package details info could not be retrieved.&lt;/p&gt;&lt;p&gt;Reason: {0}&lt;/p&gt;</source>
-        <translation type="obsolete">&lt;p&gt;Невозможно получить подробную информацию о пакете.&lt;/p&gt;&lt;p&gt;Причина: {0}&lt;/p&gt;</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="375"/>
-        <source>Show Package Details</source>
-        <translation type="obsolete">Подробная информация о пакете</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="375"/>
-        <source>Select the package version:</source>
-        <translation type="obsolete">Выберите версию пакета:</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="105"/>
-        <source>Score</source>
-        <translation type="obsolete">Score</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.py" line="62"/>
-        <source>Install to &amp;User-Site</source>
-        <translation type="obsolete">Установить в пользовательскую &amp;site-packages</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSearchDialog.ui" line="25"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
-</context>
-<context>
-    <name>PipSelectionDialog</name>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSelectionDialog.ui" line="30"/>
-        <source>Select the virtual environment to be used</source>
-        <translation type="obsolete">Выберите для использования виртуальное окружение</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSelectionDialog.ui" line="37"/>
-        <source>Select to install to the Python user install directory</source>
-        <translation type="obsolete">Разрешить установку в директорию для инсталяций пользователя Python</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSelectionDialog.ui" line="40"/>
-        <source>Install into User Directory</source>
-        <translation type="obsolete">Устанавливать в директорию пользователя</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSelectionDialog.ui" line="14"/>
-        <source>Select Virtual Environment</source>
-        <translation type="obsolete">Выберите виртуальное окружение</translation>
-    </message>
-    <message>
-        <location filename="../Plugins/UiExtensionPlugins/PipInterface/PipSelectionDialog.ui" line="23"/>
-        <source>Virtual Environment:</source>
-        <translation type="obsolete">Виртуальное окружение:</translation>
-    </message>
-</context>
-<context>
     <name>PixmapDiagram</name>
     <message>
         <location filename="../Graphics/PixmapDiagram.py" line="156"/>
@@ -51854,7 +51016,7 @@
     <message>
         <location filename="../UI/Previewers/PreviewerHTML.py" line="685"/>
         <source>&lt;p&gt;Docutils returned an error:&lt;/p&gt;&lt;p&gt;{0}&lt;/p&gt;</source>
-        <translation type="unfinished"></translation>
+        <translation>&lt;p&gt;Docutils возвратил ошибку:&lt;/p&gt;&lt;p&gt;{0}&lt;/p&gt;</translation>
     </message>
 </context>
 <context>
@@ -52278,7 +51440,7 @@
     <message>
         <location filename="../Preferences/ProgramsDialog.py" line="231"/>
         <source>PyPI Package Management</source>
-        <translation type="unfinished"></translation>
+        <translation>Управление пакетами PyPI</translation>
     </message>
 </context>
 <context>
@@ -52476,7 +51638,7 @@
     <message>
         <location filename="../Project/Project.py" line="1811"/>
         <source>Add directory</source>
-        <translation>Добавление директории</translation>
+        <translation>Добавить директорию</translation>
     </message>
     <message>
         <location filename="../Project/Project.py" line="1701"/>
@@ -53188,7 +52350,7 @@
     <message>
         <location filename="../Project/Project.py" line="4630"/>
         <source>There were no new files found to be added.</source>
-        <translation>Не найдено файлов для добавления.</translation>
+        <translation>Не найдено новых файлов для добавления.</translation>
     </message>
     <message>
         <location filename="../Project/Project.py" line="4776"/>
@@ -61818,7 +60980,7 @@
     <message>
         <location filename="../Project/QuickFindFile.ui" line="20"/>
         <source>Type text to match in filenames (up/down to select shown files)</source>
-        <translation>Введите текст для поиска соответствия в именах файлов (вверх/вниз для выбора показанных файлов)</translation>
+        <translation>Наберите текст для поиска соответствия в именах файлов (вверх/вниз для выбора в отображаемых файлах)</translation>
     </message>
     <message>
         <location filename="../Project/QuickFindFile.ui" line="33"/>
@@ -65438,7 +64600,7 @@
     <message>
         <location filename="../QScintilla/SpellingDictionaryEditDialog.ui" line="70"/>
         <source>Enter search term</source>
-        <translation>Введите условия поиска</translation>
+        <translation>Введите поисковый запрос</translation>
     </message>
     <message>
         <location filename="../QScintilla/SpellingDictionaryEditDialog.ui" line="88"/>
@@ -76350,7 +75512,7 @@
     <message>
         <location filename="../WebBrowser/UserAgent/UserAgentsDialog.ui" line="43"/>
         <source>Enter search term</source>
-        <translation>Введите условия поиска</translation>
+        <translation>Введите поисковый запрос</translation>
     </message>
     <message>
         <location filename="../WebBrowser/UserAgent/UserAgentsDialog.ui" line="75"/>
@@ -78682,7 +77844,7 @@
     <message>
         <location filename="../UI/UserInterface.py" line="1011"/>
         <source>PyPI</source>
-        <translation type="unfinished"></translation>
+        <translation>PyPI</translation>
     </message>
 </context>
 <context>
@@ -85740,12 +84902,12 @@
     <message>
         <location filename="../WebBrowser/WebBrowserTabWidget.py" line="1032"/>
         <source>&amp;Quit</source>
-        <translation>&amp;Выход</translation>
+        <translation> &amp;Выход</translation>
     </message>
     <message>
         <location filename="../WebBrowser/WebBrowserTabWidget.py" line="1035"/>
         <source>C&amp;lose Current Tab</source>
-        <translation>&amp;Закрыть текущую вкладку</translation>
+        <translation> &amp;Закрыть текущую вкладку</translation>
     </message>
     <message>
         <location filename="../WebBrowser/WebBrowserTabWidget.py" line="1209"/>
@@ -88216,7 +87378,7 @@
     <message>
         <location filename="../Helpviewer/OfflineStorage/WebDatabasesDialog.ui" line="49"/>
         <source>Enter search term for databases</source>
-        <translation>Введите условия поиска в базах данных</translation>
+        <translation>Введите поисковый запрос для баз данных</translation>
     </message>
     <message>
         <location filename="../Helpviewer/OfflineStorage/WebDatabasesDialog.ui" line="70"/>
@@ -88587,7 +87749,7 @@
     <message>
         <location filename="../WebBrowser/ZoomManager/ZoomValuesDialog.ui" line="55"/>
         <source>Enter search term</source>
-        <translation>Введите условия поиска</translation>
+        <translation>Введите поисковый запрос</translation>
     </message>
     <message>
         <location filename="../WebBrowser/ZoomManager/ZoomValuesDialog.ui" line="87"/>

eric ide

mercurial