install.py: changed minimum Qt/PyQt version to 5.6.

Wed, 16 Jan 2019 19:16:23 +0100

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Wed, 16 Jan 2019 19:16:23 +0100
changeset 6655
0c948fbab480
parent 6654
025e8d0f87cd
child 6656
273a2130adbe

install.py: changed minimum Qt/PyQt version to 5.6.

install.py file | annotate | diff | comparison | revisions
--- a/install.py	Sun Jan 13 15:47:00 2019 +0100
+++ b/install.py	Wed Jan 16 19:16:23 2019 +0100
@@ -1571,9 +1571,9 @@
     print("Qt Version: {0}".format(qVersion().strip()))
     if qtMajor < 4 or \
         (qtMajor == 4 and qtMinor < 8) or \
-            (qtMajor == 5 and qtMinor < 3):
+            (qtMajor == 5 and qtMinor < 6):
         print('Sorry, you must have Qt version 4.8.0 or better or')
-        print('5.3.0 or better.')
+        print('5.6.0 or better.')
         exit(2)
     
     # check version of sip
@@ -1627,7 +1627,7 @@
             (major == 4 and minor < 10) or \
                 (major == 5 and minor < 3):
             print('Sorry, you must have PyQt 4.10.0 or better or')
-            print('PyQt 5.3.0 or better or'
+            print('PyQt 5.6.0 or better or'
                   ' a recent snapshot release.')
             exit(4)
         # check for blacklisted versions

eric ide

mercurial