install: change minimum version of QScintilla to 2.9.0.

Fri, 19 Apr 2019 17:48:40 +0200

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Fri, 19 Apr 2019 17:48:40 +0200
changeset 6956
dfd3b53be436
parent 6955
7a8a2963cbdc
child 6959
dfb8a57de154

install: change minimum version of QScintilla to 2.9.0.

scripts/install.py file | annotate | diff | comparison | revisions
diff -r 7a8a2963cbdc -r dfd3b53be436 scripts/install.py
--- a/scripts/install.py	Fri Apr 19 11:11:16 2019 +0200
+++ b/scripts/install.py	Fri Apr 19 17:48:40 2019 +0200
@@ -1678,8 +1678,8 @@
         major = int(major)
         minor = int(minor)
         pat = int(pat)
-        if major < 2 or (major == 2 and minor < 10):
-            print('Sorry, you must have QScintilla 2.10.0 or higher or'
+        if major < 2 or (major == 2 and minor < 9):
+            print('Sorry, you must have QScintilla 2.9.0 or higher or'
                   ' a recent snapshot release.')
             exit(5)
         # check for blacklisted versions

eric ide

mercurial