Raised the versions of the prerequisites PyQt4 and QScintilla. 5_2_x

Fri, 28 Dec 2012 13:13:21 +0100

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Fri, 28 Dec 2012 13:13:21 +0100
branch
5_2_x
changeset 2289
7b2519d90e29
parent 2288
b84ded2e62a4
child 2290
47d1a23da769

Raised the versions of the prerequisites PyQt4 and QScintilla.

install.py file | annotate | diff | comparison | revisions
diff -r b84ded2e62a4 -r 7b2519d90e29 install.py
--- a/install.py	Wed Dec 26 15:49:03 2012 +0100
+++ b/install.py	Fri Dec 28 13:13:21 2012 +0100
@@ -833,8 +833,8 @@
         maj = int(maj)
         min = int(min)
         pat = int(pat)
-        if maj < 4 or (maj == 4 and min < 7):
-            print('Sorry, you must have PyQt 4.7.0 or higher or' \
+        if maj < 4 or (maj == 4 and min < 8):
+            print('Sorry, you must have PyQt 4.8.0 or higher or' \
                   ' a recent snapshot release.')
             exit(4)
         # check for blacklisted versions
@@ -857,8 +857,8 @@
         maj = int(maj)
         min = int(min)
         pat = int(pat)
-        if maj < 2 or (maj == 2 and min < 4):
-            print('Sorry, you must have QScintilla 2.4.0 or higher or' \
+        if maj < 2 or (maj == 2 and min < 6):
+            print('Sorry, you must have QScintilla 2.6.0 or higher or' \
                   ' a recent snapshot release.')
             exit(5)
         # check for blacklisted versions

eric ide

mercurial