Changed code to make eric compatible to PyQt 5.5 (QByteArry issue).

Sat, 25 Jul 2015 18:22:34 +0200

author
Detlev Offenbach <detlev@die-offenbachs.de>
date
Sat, 25 Jul 2015 18:22:34 +0200
changeset 4334
423ddcc8c815
parent 4332
64034d85c709
child 4335
a25c157625c4

Changed code to make eric compatible to PyQt 5.5 (QByteArry issue).

E5Network/E5SslErrorHandler.py file | annotate | diff | comparison | revisions
diff -r 64034d85c709 -r 423ddcc8c815 E5Network/E5SslErrorHandler.py
--- a/E5Network/E5SslErrorHandler.py	Sat Jul 25 13:10:09 2015 +0200
+++ b/E5Network/E5SslErrorHandler.py	Sat Jul 25 18:22:34 2015 +0200
@@ -172,7 +172,7 @@
                     for server in caMerge:
                         pems = QByteArray()
                         for cert in caMerge[server]:
-                            pems.append(cert.toPem() + '\n')
+                            pems.append(cert.toPem() + b'\n')
                         certificateDict[server] = pems
                     Preferences.Prefs.settings.setValue(
                         "Ssl/CaCertificatesDict",

eric ide

mercurial